読者です 読者をやめる 読者になる 読者になる

tweetstream 1.1.4 には依存関係の問題があったけど、あっという間に直ってた

multi_json の 1.3.0 で Rename engines · ae7fd14 · intridea/multi_json · GitHub したのが原因かと思われます。


この変更は rails にも影響があったようで PR が送られ merge されています。これによって deprecate と警告される期間が設けられました。
Pull Request #41: Also need to deprecate engine= first. by arunagw · intridea/multi_json · GitHub


と思ったら既に multi_json は 1.3.2 まであがっており、もう影響はなくなりました。たまたま切り替え時期に当たってしまった様です。

tweetstream にも既に PR が送られている様なのでいずれバージョンアップされると思います。

Pull Request #70: fix-up for changes and deprecations to multi_json by auxbuss · intridea/tweetstream · GitHub